macOS升级至macOS Big Sur 后,我们使用brew安装或者更新软件的时候会出现Error: Your CLT does not support macOS 11.2.的错误,我们只需要重新安装下xcode-select就可以解决了。
解决办法:
输入以下命令

sudo rm -rf /Library/Developer/CommandLineTools
sudo xcode-select --install 

这时候就会提示安装 xcode-select,在弹出框里我们点击安装,然后就弹出协议,我们再点击同意。然后就等待安装完毕就可以了。

Last modification:February 21st, 2021 at 04:15 pm
If you think my article is useful to you, please feel free to appreciate